Menü

Wie schnell lädt eigentlich dieses Blog?

Nach Ping­dom ist der Wert doch nicht schlecht! Kei­ne Ahnung, ob die Mes­sung ein Maß­stab sein kann — für irgend­was. Jeden­falls waren die Wer­te mei­ner Sei­te vor gewis­sen Ände­run­gen deut­li­ch schlech­ter. Im Moment lau­fen immer noch 25 Plug­ins. Das ist ja auch nicht eben wenig.

Trotz­dem stellt mich der hier ange­zeigt Wert von 4,95 bis max. 10.48 sec. doch zufrie­den. Ich habe für den Bench­mark befreun­de­te Blogs her­an­ge­zo­gen und das Quer­blog schnei­det nicht so schlecht ab.

Ich möch­te nicht, dass mein Blog so spar­ta­ni­sch daher kommt, wie das von Fefe (obwohl…). Dem Auge soll schließ­li­ch auch mal was gebo­ten wer­den. Ich weiß natür­li­ch auch, dass die Arti­kel (wenn sie denn beach­tet wer­den) meis­tens über irgend­wel­che Feed-Rea­der gele­sen wer­den. Das Desi­gn ist also, gera­de was Stamm­le­se­rin­nen und Stamm­le­ser anlangt, von unter­ge­ord­ne­ter Bedeu­tung. Die lesen näm­li­ch über­wie­gend die Feeds.

Ande­rer­seits weiß ich natür­li­ch, dass viel mehr Lese­rin­nen und Leser über Goo­gle oder ande­re Such­sei­ten hier lan­den — obwohl ich die Goo­gle Site­map und den SEO-Scheiß kom­plett raus­ge­nom­men habe! Viel zu hoch ist die Absprun­g­ra­te. Ich habe gera­de erst Goo­gle-Ana­lytics-Wer­te von ande­ren Blogs gele­sen, die gera­de bei die­sem Wert (also der Absprun­g­ra­te) viel bes­ser lagen.

Da bin ich rat­los. Klar ist, dass das kein Zufall sein wird, son­dern am Inhalt mei­nes Blogs liegt. Aber das hat­ten wir ja schon. Ich wer­de mein Ange­bot auch nicht ändern. Ich schrei­be zwar eigent­li­ch für die Lese­rin­nen und Leser die­ses Blogs, weiß aber nicht wirk­li­ch, wer die eigent­li­ch sind — von wich­ti­gen Aus­nah­men natür­li­ch jetzt mal abge­se­hen.

Zurück zur Geschwin­dig­keit. Ich weiß, dass die­ser Fak­tor nicht unwich­tig ist. Des­halb -so hof­fe ich jeden­falls- wird die Bas­te­lei an der Per­for­man­ce sich am Ende auch irgend­wie aus­zah­len.

Übri­gens habe ich kürz­li­ch gele­sen, dass ein Blog­ger (in Deutsch­land) mit sei­nem Blog im Monat locker über 1000 Euro Wer­be­ein­nah­men gekom­men ist. Da krie­ge ich ja schon wie­der Lust, doch die Ange­bo­te anzu­neh­men, die in grö­ße­ren Zeit­ab­stän­den so bei mir ein­tru­deln. Viel­leicht ist es ja sogar dumm, Goo­gle Adsen­se ganz her­aus­zu­neh­men.

webdesign_1
Der Goo­gle­Watch­Blog mel­det, dass Goo­gle nun end­li­ch eine Sei­te mit The­mes für den Brow­ser «Goo­gle…
plugin_1
Im Moment habe ich 28 akti­ve Plug­ins unter Word­Press lau­fen. Hin­ter jeder Ent­wick­lung steckt zwei­fels­oh­ne…

Horst Schulte

Ich blogge seit 2004. Am liebsten schreibe ich über gesellschaftliche und politische Fragen. Aber ab und an gibt es hier auch etwas zum Thema Bloggen, Wordpress und ein paar Fotos.

51 Kommentare auf "Wie schnell lädt eigentlich dieses Blog?"

Benachrichtige mich zu:
avatar
Sortiert nach:   neuste | älteste
nastorseriessix
Gast

50.0 gibt es bei mir aus, in Ver­bin­dung mit mei­nem Blog. 😀

nastorseriessix
Gast

Oh, fal­sch geschaut habe ich da wohl…

JürgenHugo
Gast
JürgenHugo

Das Desi­gn is ganz furcht­bar wichtich — für einen gewis­sen Stamm­le­ser! Und der liest das auch nich im Fee­dre­a­der, der guckt sich alles gaa­anz gen­au an. Ja. Macht der.

Und sobald die gerings­te Klei­nig­keit nich stimmt, wird der «ficke­rich» und mel­det das gleich. So. 💡 ❗

Andeas
Gast
Andeas

EeePC per UMTS-Stick (HSDPAO2):
30 Sekun­den bis das ers­te Mal etwas zu sehen ist.
Nach 60 Sekun­den sagt die Sta­tus­zei­le des Fire­fox «fer­tig».

Andeas
Gast
Andeas

Ganz ent­spannt 😉 An einer 2mbit Stand­lei­tung kommt das ers­te Bild nach 5 Sekun­den und nach 15 Sekun­den ist alles gela­den!

Andeas
Gast
Andeas

Mir ist die Lade­zeit bis­her noch gar nicht nega­tiv auf­ge­fal­len. Dass das per UMTS-Stick mal hakt ist ja nor­mal. Zu Hau­se mit DSL 16.000 macht das nur ein­mal «Blit­zel» und dann ist die Sei­te da. Es wer­den ja auch vie­le Sachen im Hin­ter­grund gela­den, die alle in der Sta­tus­leis­te noch mit ange­zeigt wer­den. Das ver­län­gert den Gesamt­la­de­vor­gang. Ich habe neu­li­ch ein paar Sachen bei mir raus­ge­schmis­sen (Tech­no­ra­ti und so …) weil jeder exter­ne Auf­ruf eines Gim­micks natür­li­ch auch Zeit kos­tet. Klei­ne Logos usw. lege ich z.B. lie­ber auf mei­nen eige­nen Ser­ver, statt sie von einer exter­nen Sei­te zu laden.

Siegfried
Gast

Ich hab auch mal gemes­sen: http://www.rorkvell.de/news/2009/Schnell_schnell.html.de

Scha­de, dass bei Dir Ping­back nicht geht. Dein Ser­ver mel­det nur «Spam dele­ted»

blogZicke
Gast

ich bin mit der Lade­zeit zufrie­den, habe aller­dings angeb­li­ch dsl 16.000.

JürgenHugo
Gast
JürgenHugo

«habe aller­dings angeb­li­ch dsl 16.000.»

Das kann­st du aber ziem­li­ch ein­fach nach­mes­sen (natür­li­ch nich auf 3 Stel­len hinter´m Kom­ma…).

Lad dir mal «DSL-Mana­ger 6.9» run­ter — kost nix:

http://service.t-online.de/c/12/70/41/66/12704166.html

Der zeigt das ziem­li­ch gen­au an. Ich hab den immer im Hin­ter­grund lau­fen. Erfah­rungs­ge­mäß soll­ten bei dir nor­mal zwi­schen 12000/14000 kom­men — 16000 ist der abso­lu­te Spit­zen­wert.

Die «Post» garan­tiert bei 16000 ja auch nur mind. 6000 und etwas — das is dann aber gaa­anz klein gedruckt… 8)

JürgenHugo
Gast
JürgenHugo

«Die Mes­se­rei macht einen ja ver­rückt. Ich hät­te bald mein The­me schon wie­der weg­ge­schmis­sen.»

Lass dich nich ver­rückt machen — ess ein Stück «Scho­ki», und trink ´n Käff­chen.

Und das The­me weg­schmei­ßen nützt auch nix — dann hätt­s­te ja nur ein noch grö­ße­res Problem…wenn der «Nör­gel-Geist» auf­taucht. Dein The­me passt doch, lass das doch erst­mal, wil­de Wech­se­lei bringt nix. Guck dir das schö­ne dicke Q an und ent­spann dich! So. :kaf­fee:

Siegfried
Gast

Hmmhmm, hab auch lan­ge dran getüf­telt 🙂

Aber nicht die Gesamt­la­de­zeit ist ent­schei­dend. Ent­schei­dend ist, ab wann die Sei­te genutzt wer­den kann (sie­he mein NAch­trag). Und das ist bei Dir immer­hin erträg­li­ch, wenn auch nicht unbe­dingt opti­mal.

blogZicke
Gast

beden­ke auch mal, das die DSL-Lei­tun­gen mal schwan­ken oder nur schlecht lau­fen, gera­de dann, wenn dein Anbie­ter mal Pro­ble­me hat — dann hat man eben mal eine schlech­te­re Lade­zeit.

Dei­ne stän­di­gen The­me-Wech­sel gehen mir lang­sam auf mei­nen Keks 😉

nastorseriessix
Gast

Am bes­ten man baut zu 90% auf CSS auf und die rest­li­chen 10% auf opti­mier­te Gra­fi­ken. So lädt es zumin­dest vom Auf­bau schon mal schnell, ein­zi­ger Brems­punkt sind dann so Erwei­te­rung durch irgend­wel­che ver­link­ten Diens­te.

Weil wenn die­se Dienst mal nicht funk­tio­nie­ren und man das gan­ze nicht rich­tig ein­ge­bun­den hat, dann zieht es einem das gan­ze Blog mit run­ter. Sel­bes gilt für Plug­ins die man ohne «if exist» Abfra­ge ein­ge­bun­den hat.

Wie sich das mit Wid­gets ver­hält im Blog, kei­ne Ahnung.

nastorseriessix
Gast

Es geht gar nicht mal um die wah­re Bild­grö­ße der Gra­fi­ken, son­dern eher um die MB/KB Zahl der Gra­fi­ken. Am bes­ten GIF ver­wen­den, anstatt JPG/JPEG das spart ein Men­ge an Zeit beim laden, wenn man viel davon hat.

Ansons­ten kann­st du mit­tels CSS eine men­ge an Far­ben ein­stel­len, sofern dein Desi­gn natür­li­ch über eine ent­spre­chend gut gestal­te­tes CSS ver­fügt. Das wie­der­um ist bei nur sehr weni­gen der Fall. Mein aktu­el­les Blog­de­si­gn besteht zu 99% aus CSS und das 1% fällt kaum ins Gewicht.

Das Ein­pas­sen und Anpas­sen von CSS, mit­tels vie­ler Defi­ni­tio­nen im Code das ist am Anfang etwas ner­vig aber für spä­ter dann klas­se. So kann man dann mit weni­gen Hand­grif­fen viel errei­chen.

Andreas
Gast
Andreas

Am bes­ten GIF ver­wen­den, anstatt JPG/JPEG das spart ein Men­ge an Zeit beim laden, wenn man viel davon hat.

Ist natür­li­ch so wie es da als abso­lu­te Aus­sa­ge steht nicht nur ein biss­chen unrich­tig. Selbst­ver­ständ­li­ch kön­nen JPGs glei­cher abso­lu­ter Pixel­zahl vom Spei­cher­ver­brauch klei­ner sein als GIFs. Und anders­her­um auch. Es kommt drauf an, was man da gera­de abbil­den möch­te.

Thomas R. Koll
Gast

1.8 sekun­den für mein tomk32.de

Das ist eine ordent­li­che Zeit, aber auch kein Word­Press wie ich dazu­sa­gen muss.

Siegfried
Gast

@Horst: Ich den­ke auch, dass Du Dir jetzt nicht unbe­dingt groß­ar­tig Sor­gen machen mus­st. Die Zeit, bis Dei­ne Sei­te nutz­bar ist, ist ja durch­aus erträg­li­ch.

Aber wenn Du mal Genaue­res wis­sen will­st, besorg Dir mal Fire­bug für Fire­fox. Der lis­tet für jeden ein­zel­nen Bestand­teil auf, wie lan­ge es dau­ert. So sind es bei­spiels­wei­se fol­gen­de Tei­le, die mit Abstand am längs­ten brau­chen:
http://www.gravatar.com/avatar/edacaac8cacb3caf759b20b6a19f81cd?s=32&d=http%3A%2F%2Fwww.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D32&r=G
http://www.gravatar.com/avatar/c9f5285d823ac8c3e38a06008323a119?s=32&d=http%3A%2F%2Fwww.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D32&r=G
Bis auf Fol­ge­des:
http://www.netzexil.de/2009/08/07/wie-schnell-ladt-eigentlich-dieses-blog/
Das ist die eigent­lio­che Haupt­sei­te, und die lädt in der Tat sehr lang­sam.
Um das zu opti­mie­ren, wäre also hier an die­sen drei Tei­len anzu­set­zen. Die Lade­zeit der Ava­tare kann­st Du nicht beein­flus­sen, sie ist aber auch ver­nach­läs­sig­bar, da die Sei­te auch ohne gut nutz­bar ist. Bei der Haupt­sei­te sind es 11 Sekun­den, bis sie da ist. Dabei gehen etwa 10 Sekun­den dafür drauf, dass auf die Ant­wrt gewar­tet wird. Hier bas­telt der Ser­ver die Sei­te zusam­men. Das deu­tet auf etli­che Time­outs hin. Viel­leicht soll­test Du wirk­li­ch mal Dei­nen Wald von Plug­ins über­prü­fen. Mög­lich­r­wei­se wird hier auf Plug­ins gewar­tet, die nicht oder nicht rich­tig instal­liert sind.

Wie gesagt, Fire­bug hilft da im Detail. Ein­fach Fire­bug auf­ma­chen, «Netz» aus­wäh­len, dann Sei­te (erneut) laden. Dann bekommst Du jeden Bestand­teil ein­zeln gelis­tet. Mit der Maus über den Zeit­bal­ken hovern, und Du bekommst jede ein­zel­ne Pha­se die­ses Teils ange­zeigt. Detail­lier­ter geht es nicht.

Das hier erwähn­te YSlow setzt übri­gens auf Fire­bug auf, das kann man dann, wenn man schon ziem­li­ch opti­miert hat, auch noch zum Fin­etu­ning her­an­zie­hen. Zumin­dest die ers­te «Emp­feh­lung» von YSlow ist aller­dings für pri­va­te Blogs Blöd­sinn. Ich habe nicht das Geld, um für mein Blog ein «Deli­very Net­work» auf­zu­bau­en. Abre ansons­ten zeigt mir YSlow inzwi­schen in allen andern Punk­ten grün an, aus­ser bei den gezipp­ten Datei­en. Bei der HTML-Datei sperrt sich hier mein Proxy (ohne wird auch die HTML-Datei gezippt gelie­fert, was die Lade­zeit noch mal redu­ziert), bei den CSS-Datei­en geht das wegen dem IE nicht (der kann das nicht). 

Lade­zeit­op­ti­mie­rung ist eine Wis­sen­schaft für sich. Bei Fefes Blog ist die Lade­zeit kein Wun­der. Aber die bei nas­tor­se­ries­six ist bewun­derns­wert. Gut gemacht!

nastorseriessix
Gast

Die Gra­va­tare zie­hen natür­li­ch viel, aber dafür das man so noch bes­ser sei­nen eige­nen Kom­men­tar erken­nen kann, für den Kom­pro­miss las­se ich Gra­va­tare drin. :mrgreen:

JürgenHugo
Gast
JürgenHugo

Lass dir ja nix vom Sieg­fried ins Ohr set­zen — wegen der Gra­va­tare! Son­st fang ich mal an zu rech­nen — und ich bin der ein­zi­ge hier, der eine Aus­bil­dung im Zeit­stu­di­um hat.

Ich weiß ja nich wie­vie­le Leser du hast — aber ohne Gra­va­tare has­te einen weni­ger… :helm:

PS: Nich begeis­tert is stark unter­trie­ben — Desi­gn is wich­tig, auch wenn noch so vie­le «Funk­tio­na­lis­ten-Freaks» was ande­res behaup­ten!

Ich möch­te wet­ten, das der Sieg­fried auch nich mit ´nem Auto rum­fährt, das nur maus­grau grun­diert is — obwohl das funk­tio­nal kein Nach­teil wäre.

Bis die Tage Ava­tare… :scha­de: :scha­de: :scha­de:

Siegfried
Gast

Nee, hat prak­ti­sch Nix gebracht. Momen­tan eher im Gegen­teil. Es ist immer noch die eigent­li­che Sei­te, die so ewig lang braucht. Ansons­ten hast Du anschei­nend einen «Zäh­ler» von Feedbur­ner drin, der anzeigt, wie vie­le gera­de online sind. Das Teil braucht eben­falls erstaun­li­ch lan­ge. Ist aber nicht so gra­vie­rend.

Die Gra­va­tare brau­chen in der Tat lang. Nicht nur bei Dir, auch bei Ande­ren. Aber die sind nicht so dan ent­schei­den­de Pro­blem, da Dei­ne Sei­te ja bereits ange­zeigt wird und les­bar ist, bevor die Gra­va­tare gela­den und ange­zeigt wer­den. Das ist also nicht so wild. Mit Gra­va­taren mus­st Du zwar damit leben, dass Dei­ne Sei­te sehr lan­ge braucht, bis sie wirk­li­ch fer­tig ist, aber damit kann man durch­aus leben. 

Wirk­li­ch der ganz dicke Klops ist Dei­ne HTML-Sei­te. Die wird ja über PHP zusam­men­ge­baut (jeden­falls, wenn Du Word­Press oder Seren­di­pi­ty ver­wen­dest). Und Irgend­was beim Zusam­men­bau die­ser Sei­te dau­ert ewig lan­ge. Ich ver­mu­te daher, dass Du irgend­ein Word­Press Plugin ver­wen­dest, das auf Daten war­tet, die nicht kom­men. Sowas führt zu einem Time­out, was typi­sch ist für so ewig lan­ge War­te­zei­ten.

Ver­mut­li­ch ist also nicht irgend­ein Plugin ver­ant­wort­li­ch, des­sen Daten Du auf der Sei­te siehst, son­dern irgend­ein (ver­ges­se­nes) Plugin, des­sen Ergeb­nis Du auf der Sei­te eben _nich­t_ siehst. Wür­de ich jetzt jeden­falls mal so auf die Schnel­le ver­mu­ten.

Siegfried
Gast

Ich habe noch einen ande­ren Ver­dacht. Ich habe mir gera­de mal die Wer­te für irgend­ei­nes der Icons ange­se­hen (Icon_razz.gif). Bei sol­chen Bil­dern ist PHP gar nicht invol­viert, auch kei­ne Daten­bank. Das Bild wird also nur platt vom Ser­ver gelie­fert. Die Wer­te zei­gen also, wie schnell resp. lang­sam der Ser­ver ohne all das PHP drum­rum ist. Das Ergeb­nis ist nicht berau­schend. Hier mal die Ein­zel­hei­ten für die­ses Bild:

0ms DNS-Abfra­ge. Dürf­te an mei­nem loka­len Cache lie­gen.
0ms Ver­bin­den. Das ist eine Grö­ße, die nur _mei­nen_ Rech­ner betrifft.

Jetzt kommt’s:
3.09 Sekun­den in War­te­schlan­ge. So lan­ge hat der Ser­ver also gebraucht, bevor er die Anfra­ge über­haupt ange­fan­gen hat zu bear­bei­ten.
215ms War­ten auf Ant­wort. Mit dem Ant­wor­ten ist er auch nicht gera­de schnell.
2ms Daten emp­fan­gen. Das hier ist also die rei­ne Über­tra­gungs­zeit. Das geht erwar­tungs­ge­mäß schnell.

Der Rest ist Brow­ser­in­tern (also wie­der nur loka­ler Rech­ner):
+232ms DOM­Con­tent­Loa­ded Ereig­nis
+5.9s load Ereig­nis

Ich befürch­te also, dass schlicht der Ser­ver, auf dem Dein Blog gehos­tet wird, über­las­tet ist.

JürgenHugo
Gast
JürgenHugo

@Siegfried:

Eigent­li­ch war ich dir ja ordent­li­ch böse, weil der Hor­st wegen dir die Ava­tare weg­ge­macht hat :scha­de: aber die sind ja wie­der drin — Gott sei Dank.

Aaber — das mit den Zah­len oben — das fas­zi­niert mich! Also die exak­ten Ein­zel­zei­ten. Womit mißt du das? Mit was für einem Prog? Kost das was? Und, kann ich das als «Nor­mal­men­sch» auch ver­wen­den?

Wenn ich dich nett bit­te, sachst du mir was dazu? Ich geb dir vor­ab schon mal ne Blu­me dafür! :tul­pe: So.

JürgenHugo
Gast
JürgenHugo

@Horst:

Das mit den «älte­ren» Kom­men­ta­ren is ja eigent­li­ch ´ne lis­ti­ge Idee. Hmm. Die chro­no­lo­gi­sche Rei­hen­fol­ge bleibt doch erhal­ten, oder? Sach mir doch mal, wann das ein­ge­schal­tet wird — also ab dem wie­viel­ten Kom­men­tar.

Also dem 3. dem 5. oder dem sound­so­viel­ten — weißt doch wie neu­gie­rig ich bin! :tul­pe:

JürgenHugo
Gast
JürgenHugo

Ah so! Viel­leicht müß­test du öfters mal über Bäcke­rin­nen mit/ohne Nasen­rin­ge berich­ten?

Und wie sich das mit/ohne bei gewis­sen «Tätig­kei­ten» auf gewis­se Kör­per­tei­le aus­wirkt?

Aber das geht ja natür­li­ch nich — Blog­ger sind ja schein­bar alle im Rah­men eines ase­xu­el­len Zeu­gungs­pro­zes­ses entstanden…Deswegen wis­sen die über sol­che «Pfui»-Themen nix — oder schrei­ben zumin­dest nix drü­ber! :pfei­fen:

Gute Ver­rich­tung… ❗

JürgenHugo
Gast
JürgenHugo

Nö, Hor­st — das The­ma vemiß ich bei dir nich. Wenn ich was schön «pfui»-mäßiges suche — dann bestimmt nich in Blogs… 8) 

Da hab ich eine gan­ze Rei­he von Book­marks im FF — schöön in einem Ord­ner, der heißt «FireS­ex». Muß ja alles ordent­li­ch sein — damit man das auch wie­der­fin­det!

Ich hab aller­dings den Ein­druck, das es den Machern die­ser Porn-Fotos/Videos ein biß­chen an Phan­ta­sie man­gelt — wirk­li­ch arg­schlimm Neu­es is eher sel­ten… :pfei­fen:

Und zu dei­ner letz­ten Bemer­kung: ich schätz, unter «Katho­len» gibts gen­au so viel/wenig Schlimm­lin­ge wie bei den anderen…Und zu alt? Chap­lin hat glaub ich noch mit 80… ❗

Tim
Gast
Tim

ALDI E-Plus UMTS-Stick — Sehr lang­sam… 😉

blogZicke
Gast

ALDI E-Plus UMTS-Stick – Sehr lang­sam… 😉

🙄

JürgenHugo
Gast
JürgenHugo

Ges­tern Nacht is mein Comp «abge­raucht» ei-wei! Er hat die «Dead­line» bis Win 7 nich geschafft… :miss­mu­tig: Gleich heu­te früh zu MM. Jetzt hab ich nen schnel­len Quadcore, ❗ ´n 24-Zöl­ler ❗ und Vis­ta… 😥 😥 😥 😥

So ein Sch-öner Frei­tag — aber ich geb nich auf! XP hat mich nich geschafft — und Vis­ta schafft mich auch nich. Eini­ges hab ich schon hin­gefum­melt, und ich mach wei­ter. Das gan­ze Wochen­en­de durch! Min­des­tens! Gleich ess ich mir was, und dann gehts wie­der los — bis ich vor Müdig­keit vom Stuhl fall. Das wer­den wir doch sehen, wer här­ter ist — Vis­ta oder Jür­gen­Hu­go! :helm: :helm: :helm:

Drück mir ordent­li­ch die Dau­men!

JürgenHugo
Gast
JürgenHugo

Die UAC und das schlimms­te hab ich ja gleich weg­ge­hau­en — guut das ich so sorg­fäl­tig alles im Back­up hat­te. 2x, 1x auf D das is ja erst­mal weg… aber die exter­ne Fest­plat­te hat mich geret­tet — alles noch da. FF und Flo­ck und Thun­der­bird lau­fen schon wie neu. Nur mit den Pro­fi­len, das ist schei­ße — die App­Data kann selbst ich nich öff­nen — nur wenn ich den direk­ten Pfad ein­ge­be. Aber das krieg ich auch noch raus.

Jetzt muß ich noch Flo­ck sein Pro­fil «rein­drü­cken» — und par­ti­tio­nie­ren. Die­se Schwach­män­ner haben eine 1 TB gro­ße Fest­plat­te drin — die Vis­ta-Par­ti­ti­on is 980 GB groß — die für Reco­very kei­ne 20, und son­st nix. Das mach ich gleich mal, wenns schief­geht, dann ich so viel…

JürgenHugo
Gast
JürgenHugo

Ging noch so — knap­pe Stun­de hat das Par­tio­nie­ren gedau­ert. Ich hab jetzt 130 GB für C. D ist die neue, die ist 781 GB groß. Ich lass die mal 1 oder 2 Tage leer und unter­teil die noch 2x mal. Bei einer lee­ren Par­ti­ti­on geht das sicher schnel­ler. Dann hab ich 1x 130 und 3x 260 GB — das dürf­te rei­chen. die 20 für das vor­in­s­ta­lier­te rech­ne ich gaa­nich.

Ich hab zuer­st nich dran gedacht, tja. Die exter­ne mit 1x 500 lass ich erst mal so. Ich hab ´n gutes Pro­fi-Pro­gramm dafür — Para­gon Par­ti­ti­on Mana­ger 9.5 Pro. Habe ich durch den «Cas­chy-Blog» ´nen umsons­te­nen Key gekriegt. Son­st kos­tet das. 8) 

So´n biß­chen zu bun­tes mit den Fens­tern hab ich Vis­ta schon «aus­ge­trie­ben» — das wird noch!

JürgenHugo
Gast
JürgenHugo

So, par­tio­nie­ren is «fed­dich»! Habs ziem­li­ch gen­au so hin­ge­kriegt. Die gros­se lee­re Par­ti­ti­on konnt ich schnell drit­teln.

Jetzt hab ich: C = 130, D = 250, E = 265, F =265, W = 20 (das ist die Reco­very, die benutz ich ja nich, des­halb erst­mal das W. Dann is die hin­ten.) und G = 500 GB. C,D,E,F sind intern — G is gleich dahin­ter und extern. grif­fi­ge Namen haben die auch. Die mit den 20 zähl ich «gaa­nich» mit.

Schö­nes Stück geschafft! ❗

Andreas
Gast
Andreas

qJür­gen­Hu­go: Wenn Du eine Par­ti­ti­on nicht benutzt, dann mus­st Du auch kei­nen Buch­sta­ben zuwei­sen und Du bekommst die dann auch im Explo­r­er nicht ange­zeigt. Auf die dar­auf lie­gen­den Daten hat das kei­nen Ein­fluß. Nur auf die Über­sicht­lich­keit. Das «W» kann­st Du also bequem weg­las­sen.

War­um par­ti­tio­nier­st Du über­haupt so klein? Das habe ich mir schon vor Jah­ren abge­wöhnt. 2 Par­ti­tio­nen rei­chen völ­lig. Wenn’s hoch kommt viel­leicht 3 …

JürgenHugo
Gast
JürgenHugo

@Andreas:

Das mit dem W weg­las­sen mach icH! Und so klein? Was is klein, was is groß?

Ich hab mir erst vor 3 Jah­ren ´n Comp gekauft — immer noch learning by doing. Die Grö­ße hab ich so «nach Gefühl» fest­ge­legt. Und — ich muß es zuge­ben, noch aus einem ande­ren Grund: ich hab noch nie par­ti­tio­niert, und jetzt hab ich doch das fei­ne, umsons­te­ne Prog aus Cas­chys Blog.

Das wollt ich doch unbe­dingt aus­pro­bie­ren. Und ich glaub, die von mir gewähl­ten Grö­ßen sind «gaa­nich» übel! Wir wer­den sehen. ❗

Andreas
Gast
Andreas

Irgend­wann wird die Par­ti­ti­on zu klein. Eine Sys­tem­par­ti­ti­on macht natür­li­ch Sinn. Und dann noch eine für Daten und Pro­gram­me, die man ohne Instal­la­ti­on benut­zen kann — z.B. die por­ta­blen Ver­sio­nen der jewei­li­gen Soft­ware. Das hat den Rie­sen­vor­teil, dass man nach einer Neu­in­stal­la­ti­on qua­si sofort wie­der alles griff­be­reit hat. «Por­ta­bel» heißt ja nicht nur «läuft vom Stick», son­dern noch viel bes­ser «läuft ohne Instal­la­ti­on»!

Nun kann­st Du natür­li­ch eine extra Par­ti­ti­on für Fil­me, eine für MP3s, eine für por­ta­ble Pro­gram­me und eine für das Sys­tem machen. Aber je nach­dem wie und was Du spei­cher­st, wird immer eine der Par­ti­tio­nen irgend­wann zu klein und dann mus­st Du Dein schö­nes Sys­tem auf­bre­chen. Alles schon durch­ex­er­ziert, bei mir und ande­ren.

Ich mache für Freun­de meist nur noch 1(!) Par­ti­ti­on und sage denen, sie sol­len /eigene Dateien/ regel­mä­ßig auf eine exter­ne Plat­te sichern. Fer­tig 😉 Ich habe hier noch 4 Par­ti­tio­nen und bin damit eigent­li­ch unzu­frie­den.

JürgenHugo
Gast
JürgenHugo

@Andreas:

Wenn ich da 3 Leu­te frag, krieg ich 4 Ant­wor­ten… Ich lass das jetzt mal so. Und wenn eine Par­ti­ti­on zu klein wird, nehm ich die nächs­te. Exter­ne Hdd hab ich doch eh. Und irgend­wann ist eh «Neu­ma­chen fäl­lig».

Dann kann ich das ja ändern, wenns anders bes­ser wäre. Im Moment kämpf ich mit dem Schrott, der «Vis­ta» heißt. Nur Ner­verei­en. Der «Pro­gramm­kom­pa­ti­bi­li­täts­as­siss­tent» mel­det sich: «Dem GOM­Play­er fehlt was». Der GOM­Play­er spielt das Film­chen aber ab…

Dann ver­gißt Vis­ta sei­ne Icons, oder die Pfei­le. Schrott hoch 2. Und bei Win 7 noch­mal von vorn. Ei wei. Ich werd erst­mal nur soviel wie nötig machen — son­st dreh ich noch durch… 😥 😥

wpDiscuz
Suche